<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar  Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">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</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://kentucky.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://kentucky.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>***** UK Football Practice Notes: Aug 10, 1st Scrimmage ***** | CatsIllustrated.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1551922933" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1551922933" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1551922933" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1551922933" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-81773501-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=27c5bb3a"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true
		}
	},
	events: {
		AUTO: {
			sp: 2022755642,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=27c5bb3a"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for CatsIllustrated.com" href="forums/-/index.rss" />
	
	<link rel="next" href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-2" />
	<link rel="canonical" href="https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" />
	<meta name="description" content="Hey all. Back over on campus for today’s UK Football practice report. We should have a good one today as the Cats have moved into the stadium for their..." />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node10 node4 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://kentucky.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forums selected">
				
					<a href="https://kentucky.forums.rivals.com/" class="navLink">Forums</a>
					<a href="https://kentucky.forums.rivals.com/" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/" rel="" target="" class="">The House of Blue</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/wildcat-lair-football-forum.22/" rel="" target="" class="">Wildcat Lair - Football Forum</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-depot-football-recruiting-forum.24/" rel="" target="" class="">The Depot - FB Recruiting</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/rupp-rafters-basketball-forum.26/" rel="" target="" class="">Rupp Rafters</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-radar-basketball-recruiting-forum.28/" rel="" target="" class="">The Radar - BB Recruiting</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kaf/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kaf/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kkd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab recruiting_kentucky ">
				
					<a href="" class="navLink">Recruiting</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/kentucky/football/recruiting/rankings/" rel="" target="" class="">Rankings Index</a></li>
		
		<li><a href="https://kentucky.rivals.com/commitments/football/" rel="" target="" class="">FB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">FB - Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB - Rivals100</a></li>
		
		<li><a href="https://kentucky.rivals.com/offers/football/" rel="" target="" class="">Scholarship Offers</a></li>
		
		<li><a href="https://kentucky.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB - The Rivals150</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab More ">
				
					<a href="" class="navLink">More</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://www.rivalsfanstore.com/COLLEGE_Kentucky_Wildcats?utm_source=rivals_kentucky_wildcats&amp;utm_medium=referral" rel="" target="" class="">Wildcats Shop</a></li>
		
		<li><a href="https://seatgeek.com/kentucky-wildcats-basketball-tickets" rel="" target="" class="">Kentucky Wildcats Tickets</a></li>
		
		<li><a href="https://kentucky.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

					</div>
				</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a href="https://kentucky.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/hm7xg4rklv1t3n0lnj1u" alt="CatsIllustrated.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a href="https://kentucky.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/hm7xg4rklv1t3n0lnj1u" alt="CatsIllustrated.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://kentucky.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forums selected Popup PopupControl PopupClosed">
										<a href="https://kentucky.forums.rivals.com/" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://kentucky.forums.rivals.com/" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumsTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/" rel="" target="" class="">The House of Blue</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/wildcat-lair-football-forum.22/" rel="" target="" class="">Wildcat Lair - Football Forum</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-depot-football-recruiting-forum.24/" rel="" target="" class="">The Depot - FB Recruiting</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/rupp-rafters-basketball-forum.26/" rel="" target="" class="">Rupp Rafters</a></li>
		
		<li><a href="https://kentucky.forums.rivals.com/forums/the-radar-basketball-recruiting-forum.28/" rel="" target="" class="">The Radar - BB Recruiting</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/kkd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kaf/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kaf/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/kkd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab recruiting_kentucky  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Recruiting</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu recruiting_kentuckyTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Recruiting</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/kentucky/football/recruiting/rankings/" rel="" target="" class="">Rankings Index</a></li>
		
		<li><a href="https://kentucky.rivals.com/commitments/football/" rel="" target="" class="">FB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">FB - Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB - Rivals100</a></li>
		
		<li><a href="https://kentucky.rivals.com/offers/football/" rel="" target="" class="">Scholarship Offers</a></li>
		
		<li><a href="https://kentucky.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB - The Rivals150</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab More  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">More</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu MoreTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>More</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://www.rivalsfanstore.com/COLLEGE_Kentucky_Wildcats?utm_source=rivals_kentucky_wildcats&amp;utm_medium=referral" rel="" target="" class="">Wildcats Shop</a></li>
		
		<li><a href="https://seatgeek.com/kentucky-wildcats-basketball-tickets" rel="" target="" class="">Kentucky Wildcats Tickets</a></li>
		
		<li><a href="https://kentucky.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only ***** UK Football Practice Notes: Aug 10, 1st Scrimmage *****"><input type="checkbox" name="type[post][thread_id]" value="300891"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only The House of Blue"><input type="checkbox" name="nodes[]" value="10"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

<script>
  var isBarrier = true;
</script>
<div class="rivalsOverlay barrierPage">
	<div class="modal">
		<div class="head">
			<div class="col left">
				<i class="icon fa fa-star"></i>
			</div>
			<div class="col right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium message board
			</div>
		</div>
		<div class="banner">
			<div class="col left">
				<i class="icon fa fa-unlink"></i>
			</div>
			<div class="col right">
				Get Access to <a href="https://www.rivals.com/content.asp?CID=47691">All Premium</a> Content
			</div>
		</div>
		<div class="modalContent">
			<div class="benefits primaryContent">
				<div class="benefit">
					<i class="icon fa fa-comments"></i>
					<p>Member-Only Message Boards</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-bullhorn"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-microphone"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-newspaper-o"></i>
					<p>Breaking Recruiting News</p>
				</div>
			</div>
			<a href="https://n.rivals.com/users/sign_up/63" class="learnMore callToAction"><span class="inner">Log In or Subscribe Today</span></a>
			&nbsp;
		</div>
	</div>
</div>

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-10" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>CatsIllustrated.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://kentucky.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://kentucky.forums.rivals.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://kentucky.forums.rivals.com/.#other-forums.4" class="crumb" rel="up" itemprop="url"><span itemprop="title">Other Forums</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://kentucky.forums.rivals.com/forums/the-house-of-blue.10/" class="crumb" rel="up" itemprop="url"><span itemprop="title">The House of Blue</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1>***** UK Football Practice Notes: Aug 10, 1st Scrimmage *****</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/the-house-of-blue.10/">The House of Blue</a>' started by <a href="members/jeff-drummond.1260/" class="username" dir="auto">Jeff Drummond</a>, <a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/"><abbr class="DateTime" data-time="1565453647" data-diff="96008" data-datestring="Aug 10, 2019" data-timestring="12:14 PM">Aug 10, 2019 at 12:14 PM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/the-house-of-blue.10/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="7"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 7</span>
	
	<nav>
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-2" class="">2</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-3" class="">3</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-4" class="">4</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-5" class="">5</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-6" class="">6</a>
		
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-7" class="">7</a>
		
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-8132037" class="sectionMain message  staff   " data-author="Jeff Drummond">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jeff-drummond.1260/" class="avatar Av1260m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/1/1260.jpg?1502401379" width="96" height="96" alt="Jeff Drummond" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jeff-drummond.1260/" class="username" dir="auto" itemprop="name">Jeff Drummond</a>
				<em class="userTitle" itemprop="title">Moderator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 25, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1260" class="concealed" rel="nofollow">60,810</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>18,205</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=LEXINGTON%2C+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">LEXINGTON, KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						


Hey all. Back over...



						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132037/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jeff-drummond.1260/" class="username author" dir="auto">Jeff Drummond</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565453647" data-diff="96008" data-datestring="Aug 10, 2019" data-timestring="12:14 PM">Aug 10, 2019 at 12:14 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132037">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/kdcats11.7460/" class="username" dir="auto">KDcats11</a>, <a href="members/dunn30.5020/" class="username" dir="auto">Dunn30</a>, <a href="members/hmt5000.9186/" class="username" dir="auto">hmt5000</a> and <a href="posts/8132037/likes" class="OverlayTrigger">28 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132057" class="sectionMain message     " data-author="C.W.S.pipesealer">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/c-w-s-pipesealer.116127/" class="avatar Av116127m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="C.W.S.pipesealer" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/c-w-s-pipesealer.116127/" class="username" dir="auto" itemprop="name">C.W.S.pipesealer</a>
				
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 13, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=116127" class="concealed" rel="nofollow">297</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>469</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132057" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132057/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/c-w-s-pipesealer.116127/" class="username author" dir="auto">C.W.S.pipesealer</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132057" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565454720" data-diff="94935" data-datestring="Aug 10, 2019" data-timestring="12:32 PM">Aug 10, 2019 at 12:32 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132057">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/athenscatfan.7764/" class="username" dir="auto">AthensCatFan</a>, <a href="members/mattrudd.5738/" class="username" dir="auto">mattrudd</a>, <a href="members/catzman.716/" class="username" dir="auto">Catzman</a> and <a href="posts/8132057/likes" class="OverlayTrigger">5 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132060" class="sectionMain message     " data-author="KapitalCat">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/kapitalcat.838/" class="avatar Av838m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/0/838.jpg?1429739217" width="96" height="96" alt="KapitalCat" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/kapitalcat.838/" class="username" dir="auto" itemprop="name">KapitalCat</a>
				<em class="userTitle" itemprop="title">Moderator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 21, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=838" class="concealed" rel="nofollow">39,929</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,511</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132060" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132060/permalink">3 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/kapitalcat.838/" class="username author" dir="auto">KapitalCat</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132060" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565455059" data-diff="94596" data-datestring="Aug 10, 2019" data-timestring="12:37 PM">Aug 10, 2019 at 12:37 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132060">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/dncmaxwell.109691/" class="username" dir="auto">Dncmaxwell</a>, <a href="members/mattrudd.5738/" class="username" dir="auto">mattrudd</a>, <a href="members/jrandouk.11458/" class="username" dir="auto">JrandoUK</a> and <a href="posts/8132060/likes" class="OverlayTrigger">5 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132065" class="sectionMain message     " data-author="*Bleedingblue*">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bleedingblue.8264/" class="avatar Av8264m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/8/8264.jpg?1516946509" width="96" height="96" alt="*Bleedingblue*" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bleedingblue.8264/" class="username" dir="auto" itemprop="name">*Bleedingblue*</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 6, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=8264" class="concealed" rel="nofollow">18,743</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,851</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132065" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132065/permalink">4 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bleedingblue.8264/" class="username author" dir="auto">*Bleedingblue*</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132065" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565455247" data-diff="94408" data-datestring="Aug 10, 2019" data-timestring="12:40 PM">Aug 10, 2019 at 12:40 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132065">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/blueaz.9108/" class="username" dir="auto">Blueaz</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132130" class="sectionMain message     " data-author="usa1000">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/usa1000.6682/" class="avatar Av6682m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="usa1000" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/usa1000.6682/" class="username" dir="auto" itemprop="name">usa1000</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 20, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6682" class="concealed" rel="nofollow">3,384</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,186</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132130" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132130/permalink">5 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/usa1000.6682/" class="username author" dir="auto">usa1000</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132130" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565457432" data-diff="92223" data-datestring="Aug 10, 2019" data-timestring="1:17 PM">Aug 10, 2019 at 1:17 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132130"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132145" class="sectionMain message     " data-author="PhDcat2018">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/phdcat2018.92122/" class="avatar Av92122m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="PhDcat2018" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/phdcat2018.92122/" class="username" dir="auto" itemprop="name">PhDcat2018</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 27, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=92122" class="concealed" rel="nofollow">5,250</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4,093</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132145" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132145/permalink">6 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/phdcat2018.92122/" class="username author" dir="auto">PhDcat2018</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132145" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565457783" data-diff="91872" data-datestring="Aug 10, 2019" data-timestring="1:23 PM">Aug 10, 2019 at 1:23 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132145">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/ryanbruner.106791/" class="username" dir="auto">ryanbruner</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132154" class="sectionMain message     " data-author="3kidsandme">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/3kidsandme.30111/" class="avatar Av30111m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="3kidsandme" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/3kidsandme.30111/" class="username" dir="auto" itemprop="name">3kidsandme</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 12, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=30111" class="concealed" rel="nofollow">4,535</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4,578</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132154" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132154/permalink">7 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/3kidsandme.30111/" class="username author" dir="auto">3kidsandme</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132154" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565458006" data-diff="91649" data-datestring="Aug 10, 2019" data-timestring="1:26 PM">Aug 10, 2019 at 1:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132154">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/lomuti18.12750/" class="username" dir="auto">Lomuti18</a>, <a href="members/bigvic2833.77202/" class="username" dir="auto">BigVic2833</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a> and <a href="posts/8132154/likes" class="OverlayTrigger">14 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132158" class="sectionMain message     " data-author="ctroberts1024">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ctroberts1024.12776/" class="avatar Av12776m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/12/12776.jpg?1429633117" width="96" height="96" alt="ctroberts1024" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ctroberts1024.12776/" class="username" dir="auto" itemprop="name">ctroberts1024</a>
				<em class="userTitle" itemprop="title">All-SEC</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 6, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12776" class="concealed" rel="nofollow">7,465</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,738</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132158" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132158/permalink">8 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ctroberts1024.12776/" class="username author" dir="auto">ctroberts1024</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132158" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565458161" data-diff="91494" data-datestring="Aug 10, 2019" data-timestring="1:29 PM">Aug 10, 2019 at 1:29 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132158">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jrandouk.11458/" class="username" dir="auto">JrandoUK</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132172" class="sectionMain message     " data-author="Manhattan_Cat">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/manhattan_cat.7780/" class="avatar Av7780m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Manhattan_Cat" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/manhattan_cat.7780/" class="username" dir="auto" itemprop="name">Manhattan_Cat</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 16, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7780" class="concealed" rel="nofollow">4,615</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,083</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132172" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132172/permalink">9 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/manhattan_cat.7780/" class="username author" dir="auto">Manhattan_Cat</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132172" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565458708" data-diff="90947" data-datestring="Aug 10, 2019" data-timestring="1:38 PM">Aug 10, 2019 at 1:38 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132172">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/dunn30.5020/" class="username" dir="auto">Dunn30</a>, <a href="members/hmt5000.9186/" class="username" dir="auto">hmt5000</a>, <a href="members/wabacf.1610/" class="username" dir="auto">wabacf</a> and <a href="posts/8132172/likes" class="OverlayTrigger">17 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132185" class="sectionMain message     " data-author="Mobilecat2">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/mobilecat2.1146/" class="avatar Av1146m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/1/1146.jpg?1429674094" width="96" height="96" alt="Mobilecat2" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/mobilecat2.1146/" class="username" dir="auto" itemprop="name">Mobilecat2</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 24, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1146" class="concealed" rel="nofollow">14,067</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,766</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132185" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132185/permalink">10 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/mobilecat2.1146/" class="username author" dir="auto">Mobilecat2</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132185" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565459223" data-diff="90432" data-datestring="Aug 10, 2019" data-timestring="1:47 PM">Aug 10, 2019 at 1:47 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132185">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bigvic2833.77202/" class="username" dir="auto">BigVic2833</a>, <a href="members/wildcatfan2381.35942/" class="username" dir="auto">Wildcatfan2381</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> and <a href="posts/8132185/likes" class="OverlayTrigger">18 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132187" class="sectionMain message     " data-author="OnUK">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/onuk.112735/" class="avatar Av112735m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="OnUK" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/onuk.112735/" class="username" dir="auto" itemprop="name">OnUK</a>
				<em class="userTitle" itemprop="title">Blue Chip Prospect</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 13, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=112735" class="concealed" rel="nofollow">691</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>964</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132187" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132187/permalink">11 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/onuk.112735/" class="username author" dir="auto">OnUK</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132187" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565459251" data-diff="90404" data-datestring="Aug 10, 2019" data-timestring="1:47 PM">Aug 10, 2019 at 1:47 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132187">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> and <a href="members/502cats.4738/" class="username" dir="auto">502cats</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132191" class="sectionMain message     " data-author="cbp220">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cbp220.106220/" class="avatar Av106220m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="cbp220" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cbp220.106220/" class="username" dir="auto" itemprop="name">cbp220</a>
				
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 1, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106220" class="concealed" rel="nofollow">28</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>57</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132191" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132191/permalink">12 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cbp220.106220/" class="username author" dir="auto">cbp220</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132191" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565459409" data-diff="90246" data-datestring="Aug 10, 2019" data-timestring="1:50 PM">Aug 10, 2019 at 1:50 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132191">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/catchfire.105391/" class="username" dir="auto">CatchFire</a>, <a href="members/brbates.118051/" class="username" dir="auto">brbates</a>, <a href="members/phdcat2018.92122/" class="username" dir="auto">PhDcat2018</a> and <a href="posts/8132191/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132192" class="sectionMain message     " data-author="LCI555">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/lci555.106347/" class="avatar Av106347m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="LCI555" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/lci555.106347/" class="username" dir="auto" itemprop="name">LCI555</a>
				<em class="userTitle" itemprop="title">Sophomore</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 16, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106347" class="concealed" rel="nofollow">1,480</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,059</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132192" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132192/permalink">13 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/lci555.106347/" class="username author" dir="auto">LCI555</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132192" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565459449" data-diff="90206" data-datestring="Aug 10, 2019" data-timestring="1:50 PM">Aug 10, 2019 at 1:50 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132192">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/robcary.1878/" class="username" dir="auto">RobCary</a>, <a href="members/sevecat.2154/" class="username" dir="auto">SeveCat</a> and <a href="members/born2rokrupp.5062/" class="username" dir="auto">Born2RokRupp</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132195" class="sectionMain message     " data-author="laxcat#5">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/laxcat-5.4100/" class="avatar Av4100m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="laxcat#5" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/laxcat-5.4100/" class="username" dir="auto" itemprop="name">laxcat#5</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 7, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4100" class="concealed" rel="nofollow">2,685</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>845</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132195" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132195/permalink">14 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/laxcat-5.4100/" class="username author" dir="auto">laxcat#5</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132195" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565459816" data-diff="89839" data-datestring="Aug 10, 2019" data-timestring="1:56 PM">Aug 10, 2019 at 1:56 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132195"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132215" class="sectionMain message  staff   " data-author="Travis Graf">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/travis-graf.95391/" class="avatar Av95391m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/95/95391.jpg?1545138216" width="96" height="96" alt="Travis Graf" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/travis-graf.95391/" class="username" dir="auto" itemprop="name">Travis Graf</a>
				<em class="userTitle" itemprop="title">Moderator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 14, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=95391" class="concealed" rel="nofollow">2,484</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,739</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132215" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132215/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/travis-graf.95391/" class="username author" dir="auto">Travis Graf</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132215" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565460695" data-diff="88960" data-datestring="Aug 10, 2019" data-timestring="2:11 PM">Aug 10, 2019 at 2:11 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132215">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tdm_33.9346/" class="username" dir="auto">tdm_33</a>, <a href="members/laxcat-5.4100/" class="username" dir="auto">laxcat#5</a>, <a href="members/uktrub.4332/" class="username" dir="auto">uktrub</a> and <a href="posts/8132215/likes" class="OverlayTrigger">33 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132226" class="sectionMain message     " data-author="Robcatt24">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/robcatt24.4036/" class="avatar Av4036m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/4/4036.jpg?1444409681" width="96" height="96" alt="Robcatt24" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/robcatt24.4036/" class="username" dir="auto" itemprop="name">Robcatt24</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 17, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4036" class="concealed" rel="nofollow">15,064</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>9,060</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132226" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132226/permalink">16 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/robcatt24.4036/" class="username author" dir="auto">Robcatt24</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132226" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565461428" data-diff="88227" data-datestring="Aug 10, 2019" data-timestring="2:23 PM">Aug 10, 2019 at 2:23 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132226">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tdm_33.9346/" class="username" dir="auto">tdm_33</a>, <a href="members/captaindhook.107166/" class="username" dir="auto">CaptainDhook</a>, <a href="members/wildcatfan2381.35942/" class="username" dir="auto">Wildcatfan2381</a> and <a href="posts/8132226/likes" class="OverlayTrigger">18 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132227" class="sectionMain message     " data-author="KINGBEAST">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/kingbeast.1770/" class="avatar Av1770m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/1/1770.jpg?1559258219" width="96" height="96" alt="KINGBEAST" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/kingbeast.1770/" class="username" dir="auto" itemprop="name">KINGBEAST</a>
				<em class="userTitle" itemprop="title">All-SEC</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Feb 5, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1770" class="concealed" rel="nofollow">7,667</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>19,086</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132227" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132227/permalink">17 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/kingbeast.1770/" class="username author" dir="auto">KINGBEAST</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132227" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565461493" data-diff="88162" data-datestring="Aug 10, 2019" data-timestring="2:24 PM">Aug 10, 2019 at 2:24 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132227">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bigdaddy741.6288/" class="username" dir="auto">bigdaddy741</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/sj413.77214/" class="username" dir="auto">SJ413</a> and <a href="posts/8132227/likes" class="OverlayTrigger">9 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132229" class="sectionMain message     " data-author="zcats">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/zcats.92/" class="avatar Av92m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/0/92.jpg?1430535033" width="96" height="96" alt="zcats" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/zcats.92/" class="username" dir="auto" itemprop="name">zcats</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 29, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=92" class="concealed" rel="nofollow">26,058</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,285</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132229" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132229/permalink">18 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/zcats.92/" class="username author" dir="auto">zcats</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132229" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565461622" data-diff="88033" data-datestring="Aug 10, 2019" data-timestring="2:27 PM">Aug 10, 2019 at 2:27 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132229">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a>, <a href="members/kingbeast.1770/" class="username" dir="auto">KINGBEAST</a> and <a href="posts/8132229/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132235" class="sectionMain message     " data-author="Svaniro">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/svaniro.6182/" class="avatar Av6182m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/6/6182.jpg?1429711589" width="96" height="96" alt="Svaniro" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/svaniro.6182/" class="username" dir="auto" itemprop="name">Svaniro</a>
				<em class="userTitle" itemprop="title">All-SEC</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 9, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6182" class="concealed" rel="nofollow">7,050</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,127</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132235" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132235/permalink">19 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/svaniro.6182/" class="username author" dir="auto">Svaniro</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132235" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565461817" data-diff="87838" data-datestring="Aug 10, 2019" data-timestring="2:30 PM">Aug 10, 2019 at 2:30 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132235">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/topcat-bbn.5878/" class="username" dir="auto">TopCat BBN</a>, <a href="members/99firerock.29016/" class="username" dir="auto">99firerock</a>, <a href="members/bigdaddy741.6288/" class="username" dir="auto">bigdaddy741</a> and <a href="posts/8132235/likes" class="OverlayTrigger">7 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132243" class="sectionMain message     " data-author="DerekMcPwn">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/derekmcpwn.82191/" class="avatar Av82191m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/82/82191.jpg?1476042830" width="96" height="96" alt="DerekMcPwn" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/derekmcpwn.82191/" class="username" dir="auto" itemprop="name">DerekMcPwn</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 13, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=82191" class="concealed" rel="nofollow">3,090</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,849</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Louisville%2C+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">Louisville, KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132243" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132243/permalink">20 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/derekmcpwn.82191/" class="username author" dir="auto">DerekMcPwn</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132243" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462204" data-diff="87451" data-datestring="Aug 10, 2019" data-timestring="2:36 PM">Aug 10, 2019 at 2:36 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132243">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/topcat-bbn.5878/" class="username" dir="auto">TopCat BBN</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> and <a href="posts/8132243/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132247" class="sectionMain message     " data-author="graycladcat">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/graycladcat.9910/" class="avatar Av9910m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/9/9910.jpg?1432762032" width="96" height="96" alt="graycladcat" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/graycladcat.9910/" class="username" dir="auto" itemprop="name">graycladcat</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 26, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9910" class="concealed" rel="nofollow">12,478</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,197</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=SE+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">SE KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132247" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132247/permalink">21 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/graycladcat.9910/" class="username author" dir="auto">graycladcat</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132247" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462302" data-diff="87353" data-datestring="Aug 10, 2019" data-timestring="2:38 PM">Aug 10, 2019 at 2:38 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132247">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/brbates.118051/" class="username" dir="auto">brbates</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132248" class="sectionMain message     " data-author="jauk11">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jauk11.5222/" class="avatar Av5222m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="jauk11" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jauk11.5222/" class="username" dir="auto" itemprop="name">jauk11</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 6, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5222" class="concealed" rel="nofollow">31,488</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,518</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132248" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132248/permalink">22 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jauk11.5222/" class="username author" dir="auto">jauk11</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132248" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462390" data-diff="87265" data-datestring="Aug 10, 2019" data-timestring="2:39 PM">Aug 10, 2019 at 2:39 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132248">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132249" class="sectionMain message     " data-author="ukalumni00">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ukalumni00.3868/" class="avatar Av3868m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/3/3868.jpg?1543162878" width="96" height="96" alt="ukalumni00" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ukalumni00.3868/" class="username" dir="auto" itemprop="name">ukalumni00</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 23, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3868" class="concealed" rel="nofollow">15,854</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>10,718</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132249" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132249/permalink">23 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ukalumni00.3868/" class="username author" dir="auto">ukalumni00</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132249" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462396" data-diff="87259" data-datestring="Aug 10, 2019" data-timestring="2:39 PM">Aug 10, 2019 at 2:39 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132249">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bigdaddy741.6288/" class="username" dir="auto">bigdaddy741</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a>, <a href="members/mjdotson.50648/" class="username" dir="auto">mjdotson</a> and <a href="posts/8132249/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132250" class="sectionMain message     " data-author="Rhavicc">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rhavicc.12698/" class="avatar Av12698m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/12/12698.jpg?1484346768" width="96" height="96" alt="Rhavicc" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rhavicc.12698/" class="username" dir="auto" itemprop="name">Rhavicc</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 15, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12698" class="concealed" rel="nofollow">11,975</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,718</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132250" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132250/permalink">24 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rhavicc.12698/" class="username author" dir="auto">Rhavicc</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132250" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462473" data-diff="87182" data-datestring="Aug 10, 2019" data-timestring="2:41 PM">Aug 10, 2019 at 2:41 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132250">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/brbates.118051/" class="username" dir="auto">brbates</a> and <a href="members/lci555.106347/" class="username" dir="auto">LCI555</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132256" class="sectionMain message     " data-author="Katonic">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/katonic.140/" class="avatar Av140m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="Katonic" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/katonic.140/" class="username" dir="auto" itemprop="name">Katonic</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 17, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=140" class="concealed" rel="nofollow">3,086</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>633</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132256" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132256/permalink">25 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/katonic.140/" class="username author" dir="auto">Katonic</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132256" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565462736" data-diff="86919" data-datestring="Aug 10, 2019" data-timestring="2:45 PM">Aug 10, 2019 at 2:45 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132256">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/topcat-bbn.5878/" class="username" dir="auto">TopCat BBN</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/littlefeller.2196/" class="username" dir="auto">Littlefeller</a> and <a href="posts/8132256/likes" class="OverlayTrigger">6 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132258" class="sectionMain message     " data-author="ryanbruner">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ryanbruner.106791/" class="avatar Av106791m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/106/106791.jpg?1559406797" width="96" height="96" alt="ryanbruner" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ryanbruner.106791/" class="username" dir="auto" itemprop="name">ryanbruner</a>
				<em class="userTitle" itemprop="title">Freshman</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 19, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106791" class="concealed" rel="nofollow">910</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,258</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lexington%2C+Ky" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lexington, Ky</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132258" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132258/permalink">26 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ryanbruner.106791/" class="username author" dir="auto">ryanbruner</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132258" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463153" data-diff="86502" data-datestring="Aug 10, 2019" data-timestring="2:52 PM">Aug 10, 2019 at 2:52 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132258">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/3bluefever325.29640/" class="username" dir="auto">3Bluefever325</a>, <a href="members/mattrudd.5738/" class="username" dir="auto">mattrudd</a>, <a href="members/porterwildcat.560/" class="username" dir="auto">porterwildcat</a> and <a href="posts/8132258/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132262" class="sectionMain message     " data-author="Svaniro">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/svaniro.6182/" class="avatar Av6182m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/6/6182.jpg?1429711589" width="96" height="96" alt="Svaniro" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/svaniro.6182/" class="username" dir="auto" itemprop="name">Svaniro</a>
				<em class="userTitle" itemprop="title">All-SEC</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 9, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6182" class="concealed" rel="nofollow">7,050</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,127</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132262" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132262/permalink">27 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/svaniro.6182/" class="username author" dir="auto">Svaniro</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132262" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463289" data-diff="86366" data-datestring="Aug 10, 2019" data-timestring="2:54 PM">Aug 10, 2019 at 2:54 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132262">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/phdcat2018.92122/" class="username" dir="auto">PhDcat2018</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132263" class="sectionMain message     " data-author="Wildcats40">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/wildcats40.95755/" class="avatar Av95755m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/95/95755.jpg?1563239831" width="96" height="96" alt="Wildcats40" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/wildcats40.95755/" class="username" dir="auto" itemprop="name">Wildcats40</a>
				<em class="userTitle" itemprop="title">Blue Chip Prospect</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 16, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=95755" class="concealed" rel="nofollow">756</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,716</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lexington%2C+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lexington, KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132263" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132263/permalink">28 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/wildcats40.95755/" class="username author" dir="auto">Wildcats40</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132263" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463429" data-diff="86226" data-datestring="Aug 10, 2019" data-timestring="2:57 PM">Aug 10, 2019 at 2:57 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132263">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jmalone7us.472/" class="username" dir="auto">jmalone7us</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a>, <a href="members/littlefeller.2196/" class="username" dir="auto">Littlefeller</a> and <a href="posts/8132263/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132264" class="sectionMain message     " data-author="C.W.S.pipesealer">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/c-w-s-pipesealer.116127/" class="avatar Av116127m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="C.W.S.pipesealer" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/c-w-s-pipesealer.116127/" class="username" dir="auto" itemprop="name">C.W.S.pipesealer</a>
				
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 13, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=116127" class="concealed" rel="nofollow">297</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>469</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132264" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132264/permalink">29 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/c-w-s-pipesealer.116127/" class="username author" dir="auto">C.W.S.pipesealer</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132264" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463431" data-diff="86224" data-datestring="Aug 10, 2019" data-timestring="2:57 PM">Aug 10, 2019 at 2:57 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132264">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mjdotson.50648/" class="username" dir="auto">mjdotson</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132265" class="sectionMain message     " data-author="Feelinblue13">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/feelinblue13.113328/" class="avatar Av113328m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="Feelinblue13" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/feelinblue13.113328/" class="username" dir="auto" itemprop="name">Feelinblue13</a>
				
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 8, 2019</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=113328" class="concealed" rel="nofollow">118</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>224</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132265" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132265/permalink">30 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/feelinblue13.113328/" class="username author" dir="auto">Feelinblue13</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132265" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463445" data-diff="86210" data-datestring="Aug 10, 2019" data-timestring="2:57 PM">Aug 10, 2019 at 2:57 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132265">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/poetax.682/" class="username" dir="auto">Poetax</a>, <a href="members/topcat-bbn.5878/" class="username" dir="auto">TopCat BBN</a>, <a href="members/mattrudd.5738/" class="username" dir="auto">mattrudd</a> and <a href="posts/8132265/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132267" class="sectionMain message     " data-author="jauk11">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jauk11.5222/" class="avatar Av5222m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="jauk11" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jauk11.5222/" class="username" dir="auto" itemprop="name">jauk11</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 6, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5222" class="concealed" rel="nofollow">31,488</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,518</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132267" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132267/permalink">31 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jauk11.5222/" class="username author" dir="auto">jauk11</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132267" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463508" data-diff="86147" data-datestring="Aug 10, 2019" data-timestring="2:58 PM">Aug 10, 2019 at 2:58 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132267"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132268" class="sectionMain message     " data-author="jauk11">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jauk11.5222/" class="avatar Av5222m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="jauk11" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jauk11.5222/" class="username" dir="auto" itemprop="name">jauk11</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 6, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5222" class="concealed" rel="nofollow">31,488</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,518</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132268" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132268/permalink">32 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jauk11.5222/" class="username author" dir="auto">jauk11</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132268" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463583" data-diff="86072" data-datestring="Aug 10, 2019" data-timestring="2:59 PM">Aug 10, 2019 at 2:59 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132268">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132269" class="sectionMain message  staff   " data-author="Jeff Drummond">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jeff-drummond.1260/" class="avatar Av1260m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/1/1260.jpg?1502401379" width="96" height="96" alt="Jeff Drummond" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jeff-drummond.1260/" class="username" dir="auto" itemprop="name">Jeff Drummond</a>
				<em class="userTitle" itemprop="title">Moderator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 25, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1260" class="concealed" rel="nofollow">60,810</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>18,205</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=LEXINGTON%2C+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">LEXINGTON, KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132269" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132269/permalink">33 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jeff-drummond.1260/" class="username author" dir="auto">Jeff Drummond</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132269" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463624" data-diff="86031" data-datestring="Aug 10, 2019" data-timestring="3:00 PM">Aug 10, 2019 at 3:00 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132269">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bigdaddy741.6288/" class="username" dir="auto">bigdaddy741</a>, <a href="members/bigvic2833.77202/" class="username" dir="auto">BigVic2833</a>, <a href="members/3bluefever325.29640/" class="username" dir="auto">3Bluefever325</a> and <a href="posts/8132269/likes" class="OverlayTrigger">30 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132272" class="sectionMain message  staff   " data-author="Jeff Drummond">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jeff-drummond.1260/" class="avatar Av1260m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/1/1260.jpg?1502401379" width="96" height="96" alt="Jeff Drummond" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jeff-drummond.1260/" class="username" dir="auto" itemprop="name">Jeff Drummond</a>
				<em class="userTitle" itemprop="title">Moderator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 25, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1260" class="concealed" rel="nofollow">60,810</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>18,205</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=LEXINGTON%2C+KY" target="_blank" rel="nofollow" itemprop="address" class="concealed">LEXINGTON, KY</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132272" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132272/permalink">34 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jeff-drummond.1260/" class="username author" dir="auto">Jeff Drummond</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132272" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463833" data-diff="85822" data-datestring="Aug 10, 2019" data-timestring="3:03 PM">Aug 10, 2019 at 3:03 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132272">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/kegstand96.12000/" class="username" dir="auto">Kegstand96</a>, <a href="members/poetax.682/" class="username" dir="auto">Poetax</a>, <a href="members/spotter34.1380/" class="username" dir="auto">spotter34</a> and <a href="posts/8132272/likes" class="OverlayTrigger">9 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132274" class="sectionMain message     " data-author="CatsFanGG24">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/catsfangg24.2508/" class="avatar Av2508m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/2/2508.jpg?1437758563" width="96" height="96" alt="CatsFanGG24" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/catsfangg24.2508/" class="username" dir="auto" itemprop="name">CatsFanGG24</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 23, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=2508" class="concealed" rel="nofollow">16,649</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>9,279</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132274" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132274/permalink">35 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/catsfangg24.2508/" class="username author" dir="auto">CatsFanGG24</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132274" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463876" data-diff="85779" data-datestring="Aug 10, 2019" data-timestring="3:04 PM">Aug 10, 2019 at 3:04 PM</abbr></a>
		</span>
	
	
			
				
					<div class="editDate item">
					
						Last edited: <abbr class="DateTime" data-time="1565471016" data-diff="78639" data-datestring="Aug 10, 2019" data-timestring="5:03 PM">Aug 10, 2019 at 5:03 PM</abbr>
					
					</div>
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132274">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/topcat-bbn.5878/" class="username" dir="auto">TopCat BBN</a>, <a href="members/bigdaddy741.6288/" class="username" dir="auto">bigdaddy741</a>, <a href="members/chance-52.4676/" class="username" dir="auto">CHANCE 52</a> and <a href="posts/8132274/likes" class="OverlayTrigger">8 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132275" class="sectionMain message     " data-author="502cats">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/502cats.4738/" class="avatar Av4738m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/4/4738.jpg?1431304464" width="96" height="96" alt="502cats" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/502cats.4738/" class="username" dir="auto" itemprop="name">502cats</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 13, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4738" class="concealed" rel="nofollow">3,188</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>792</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=brandenburg%2C+ky" target="_blank" rel="nofollow" itemprop="address" class="concealed">brandenburg, ky</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132275" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132275/permalink">36 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/502cats.4738/" class="username author" dir="auto">502cats</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132275" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463881" data-diff="85774" data-datestring="Aug 10, 2019" data-timestring="3:04 PM">Aug 10, 2019 at 3:04 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132275">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bigvic2833.77202/" class="username" dir="auto">BigVic2833</a>, <a href="members/robcary.1878/" class="username" dir="auto">RobCary</a> and <a href="members/phdcat2018.92122/" class="username" dir="auto">PhDcat2018</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132279" class="sectionMain message     " data-author="*Bleedingblue*">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bleedingblue.8264/" class="avatar Av8264m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/8/8264.jpg?1516946509" width="96" height="96" alt="*Bleedingblue*" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bleedingblue.8264/" class="username" dir="auto" itemprop="name">*Bleedingblue*</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 6, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=8264" class="concealed" rel="nofollow">18,743</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,851</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132279" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132279/permalink">37 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bleedingblue.8264/" class="username author" dir="auto">*Bleedingblue*</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132279" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565463986" data-diff="85669" data-datestring="Aug 10, 2019" data-timestring="3:06 PM">Aug 10, 2019 at 3:06 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132279">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/phdcat2018.92122/" class="username" dir="auto">PhDcat2018</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132281" class="sectionMain message     " data-author="ryanbruner">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ryanbruner.106791/" class="avatar Av106791m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/106/106791.jpg?1559406797" width="96" height="96" alt="ryanbruner" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ryanbruner.106791/" class="username" dir="auto" itemprop="name">ryanbruner</a>
				<em class="userTitle" itemprop="title">Freshman</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 19, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106791" class="concealed" rel="nofollow">910</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,258</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lexington%2C+Ky" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lexington, Ky</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132281" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132281/permalink">38 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ryanbruner.106791/" class="username author" dir="auto">ryanbruner</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132281" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565464048" data-diff="85607" data-datestring="Aug 10, 2019" data-timestring="3:07 PM">Aug 10, 2019 at 3:07 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132281">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/phdcat2018.92122/" class="username" dir="auto">PhDcat2018</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132282" class="sectionMain message     " data-author="ryanbruner">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ryanbruner.106791/" class="avatar Av106791m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/106/106791.jpg?1559406797" width="96" height="96" alt="ryanbruner" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ryanbruner.106791/" class="username" dir="auto" itemprop="name">ryanbruner</a>
				<em class="userTitle" itemprop="title">Freshman</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 19, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106791" class="concealed" rel="nofollow">910</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,258</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lexington%2C+Ky" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lexington, Ky</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132282" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132282/permalink">39 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ryanbruner.106791/" class="username author" dir="auto">ryanbruner</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132282" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565464093" data-diff="85562" data-datestring="Aug 10, 2019" data-timestring="3:08 PM">Aug 10, 2019 at 3:08 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132282"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-8132283" class="sectionMain message     " data-author="ryanbruner">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/ryanbruner.106791/" class="avatar Av106791m" data-avatarhtml="true"><img src="/data/kentucky/data/avatars/m/106/106791.jpg?1559406797" width="96" height="96" alt="ryanbruner" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/ryanbruner.106791/" class="username" dir="auto" itemprop="name">ryanbruner</a>
				<em class="userTitle" itemprop="title">Freshman</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 19, 2018</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=106791" class="concealed" rel="nofollow">910</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,258</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lexington%2C+Ky" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lexington, Ky</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132283" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/8132283/permalink">40 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/ryanbruner.106791/" class="username author" dir="auto">ryanbruner</a>,</span>
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/#post-8132283" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1565464137" data-diff="85518" data-datestring="Aug 10, 2019" data-timestring="3:08 PM">Aug 10, 2019 at 3:08 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-8132283">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/dncmaxwell.109691/" class="username" dir="auto">Dncmaxwell</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="6"
	data-last="7"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 7</span>
	
	<nav>
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-2" class="">2</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-3" class="">3</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-4" class="">4</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-5" class="">5</a>
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-6" class="">6</a>
		
		
		
		
		<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-7" class="">7</a>
		
		
			<a href="threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/the-house-of-blue.10/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/"
						data-text="***** UK Football Practice Notes: Aug 10, 1st Scrimmage *****"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-60">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://kentucky.forums.rivals.com/threads/uk-football-practice-notes-aug-10-1st-scrimmage.300891/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":160,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1565549655,
		today: 1565496000,
		todayDow: 0
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "27c5bb3a"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022756252,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022756252,
        8:63,
        9:'kentucky.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022756252",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 63 -->
<!-- siteHost : kentucky.rivals.com -->
<!-- boardUrl : https://kentucky.forums.rivals.com -->
</body>
</html>